Attention ! Help forum is closed. Click here for support Get in touch
Retro theme
  • Is Retro compatible with WordPress 3.9?
  • 5 Responses
  • Support
    Hello qtcc,

    We are currently on a stage of testing and we will provide the results ASAP.

    Best Regards!
  • Hi can you confirm if you are compatible with wordpress 3.9 as i undated and have lost half of my website, didn't realise an update would affect my whole website.. so cranky right now..
  • Support
    We haven't noticed any issues with the latest WordPress version, so we confirm that the theme is compatible with it.
  • If so, why are there so many comments saying that it is not compatible? www.poppyseedmarkeing.com.au it is saying I have a fatal error when i go into appearance - customise
  • Support
    1. Most of the issues are not related to WordPress or have an easy solution.
    2. You are using an old theme version that can be the case.
    3. This is a presale questions category only. Please post your issue in a theme category and we will be able to check: http://help.olegnax.com/categories/retro-premium-vintage-wordpress-theme
bold
italic
underline
strike
code
image
url
quote
spoiler

Post a New Topic

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!