Attention ! Help forum is closed. Click here for support Get in touch
Will your Retro Vintage WP Theme be compatible with WordPress 5.x?
  • I plan to buy Retro for a client. The theme page only shows compatibility up to version 4.9.x. Will it work with WordPress 5.x? If so do you need to use the classic editor instead of Gutenberg? If not do you plan to make it compatible?
  • 1 Responses
  • Support
    Hi Deinan,

    Not sure what you mean by compatible but it works well with 5.x
    You can use any editor but shortcodes are in WPBakery page builder.

    Best regards
    Steve
bold
italic
underline
strike
code
image
url
quote
spoiler

Post a New Topic

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!